Auteur Topic: Teufel Subwoofer geen geluid in combinatie met Yamaha RX-v479  (gelezen 122 keer)

0 leden en 1 gast bekijken dit topic.

NorthSouth

  • *
  • Berichten: 1
Teufel Subwoofer geen geluid in combinatie met Yamaha RX-v479
« Gepost op: 20 september 2017, 09:11:25 »
Hi,

Ik heb 2 jaar geleden een AV-Receiver RX-V479 van Yamaha aangeschaft en hier mijn oude 5.1 set Infinity SAT-450 (van 15 jaar oud) op aangesloten...... no problemo!! Aan alles komt een einde, ook aan mijn Infinity 5.1 set. Nieuwe set van Teufel aangeschaft (Consosno 25mk3). Satelite speakers aangesloten, so far so good. Sub aangesloten en ik krijg er geen geluid uit.........??

Signaal is wel aanwezig (groene led), volume Sub 100% ingesteld en aangesloten op 'Sub Pre Out'. AV-receiver; Sub on + max. dB, satelites op small en Sub op 'extra bass' -- > nog steeds geen geluid. Getracht met Yamaha YPAO-geluidsoptimalisatie, het lijkt wel of de Sub niet wordt gevonden, satelites worden dan automatisch op Large gezet.

Ik ben geen audiofiel, maar snap er inmiddels niets meer van. Alle opties geprobeerd, geluid uit de Sub blijft uit. Sluit ik de oude Sub aan (maakt niet uit na welke instelling), Sub wordt gevonden en geeft geluid. Iemand suggesties, ideeen of weet wat hier gebeurd? Thnx!!

Be tweeter

  • *****
  • Berichten: 7543
  • Understandig little makes a lot likely....
    • ARJANKU.IT service
Re: Teufel Subwoofer geen geluid in combinatie met Yamaha RX-v479
« Reactie #1 Gepost op: 20 september 2017, 09:51:38 »
Wanneer de Yamaha de sub detecteert gebeurt dat op basis van ingangsimpedantie van de sub. Wanneer die te hoog zou zijn constateert de Yamaha mogelijk dat er geen sub aanwezig is. Even testen met een 20 kOhm weerstand tussen binnenader en massa  van de subaansluiting. Wanneer dan de satellieten wÚl op SMALL blijven staan dan moet je een weerstandje ( 47kOhm of zo) parallel met de sub monteren.
groeten,
Arjan

An inability to grasp science is no argument against it....

Subbuilder

  • ***
  • Berichten: 320
Re: Teufel Subwoofer geen geluid in combinatie met Yamaha RX-v479
« Reactie #2 Gepost op: 20 september 2017, 16:29:03 »
Sub defect? Geeft hij een 'plop' signaal als je even met de vinger aan de cinch stekker tikt?
Its not because you can neither hear nor measure it, that the difference ain't clear ... to me!

Mokumer45

  • ****
  • Berichten: 578
  • Een zeer ge´nteresseerde 65plusser.
Re: Teufel Subwoofer geen geluid in combinatie met Yamaha RX-v479
« Reactie #3 Gepost op: 20 september 2017, 18:12:20 »
Als de ene sub het wel en een andere het niet doet op dezelfde uitgang, aangesloten met dezelfde kabel en bij een juiste instelling van die sub, is er een grote kans, dat die andere helaas defect is. Het betreft dan een "DOA" (Dead On Arrival) exemplaar. Bellen met Teufel, de sub wordt dan gewoon omgewisseld. Voor alle zekerheid: de volumeregelaar achterop de sub staat toch niet op nul (meestal op half open zetten)?