Auteur Topic: Denon avr-X4000  (gelezen 108 keer)

0 leden en 1 gast bekijken dit topic.

Dreday

  • *
  • Berichten: 4
Denon avr-X4000
« Gepost op: 31 mei 2018, 15:11:51 »
Beste forum leden bij deze wil ik me zelf even voor stellen als nieuw member,

Mijn naam is Andre

Ik wil bij deze ook gebruik maken om mijn brandende vraag te stellen.

Ik heb sins kort mij. 3806 vervangen voor een X4000
Ben er heel blij mee en alles werk helemaal top, alleen zijn er 2 dingen
Die mij op vallen,

Eerste dingetje is bij het uit of in schakelen van de relays hoor ik regelmatig
Een licht klikje over mijn boxen. Net als bij de oude versterkers zeg maar.

Tweede dingetje is als ik met de afstandsbediening met geluid harder of zachter zet
Hoor ik regelmatig een dribbeltje over de boxen en dat gaat dan met de getallentjes van de volume
Mee. Dat doet hij alleen als er audio stream is als ik audio op pauze zet en het volume op en neer stuur
Dan hoor je niks.

Deze gevallen zijn niet altijd hoorbaar maar geregeld wel en ik ben dit niet gewend van een denon.

Is er iemand die me hier iets over kan vertellen ?

Mvg Andre i



Gooffy

  • *
  • Berichten: 39
    • Vinyl Collectie:
Re: Denon avr-X4000
« Reactie #1 Gepost op: 31 mei 2018, 17:25:46 »
Beide zijn niet gewoon, als je versterker nieuw gekocht heb zou ik eerst contact opnemen met de leverancier of met Denon.
Living: Harman Kardon: AVR 370, Samsung: UE48JU6000, Dali: Zensor 7 + Zensor 1, Mission: 73c, Humax: ihdr-5200, Chromecast,
Dual: 704/Shure V15-III, NAD: PP1, LG: BD570, WD: TV Live Hub, HT-PC: Kodi, Logitech Harmony 525.
Set 2 garage/klushok: Yamaha RX-330, B&W DM5, Mission 760i, Chromecast Audio.

Dreday

  • *
  • Berichten: 4
Re: Denon avr-X4000
« Reactie #2 Gepost op: 31 mei 2018, 18:06:46 »
hij is wel zo goed als nieuw maar ik hebbhem niet nieuw gekocht
Ik denk ook niet dat de vorige eigenaar het gehoord of geweten heeft


Gooffy

  • *
  • Berichten: 39
    • Vinyl Collectie:
Re: Denon avr-X4000
« Reactie #3 Gepost op: 31 mei 2018, 19:25:53 »
Oke duidelijk, heb je het op alle bronnen? probeer anders eens alle aangesloten apparaten los te koppelen en dan naar FM radio te luisteren.

Een andere optie die je zou kunnen proberen is een factory reset, je bent dan wel alles wat je ingesteld had kwijt  :(
Living: Harman Kardon: AVR 370, Samsung: UE48JU6000, Dali: Zensor 7 + Zensor 1, Mission: 73c, Humax: ihdr-5200, Chromecast,
Dual: 704/Shure V15-III, NAD: PP1, LG: BD570, WD: TV Live Hub, HT-PC: Kodi, Logitech Harmony 525.
Set 2 garage/klushok: Yamaha RX-330, B&W DM5, Mission 760i, Chromecast Audio.

Dreday

  • *
  • Berichten: 4
Re: Denon avr-X4000
« Reactie #4 Gepost op: 31 mei 2018, 20:29:02 »
Ja ik heb alles los gehad en op alle bronnen is het aanwezig
En het gekke is dat het ook niet altijd is ik snap er niks van
Ook van binnen is alles netjes en schoon alles zit vast niks gekt te zien

Dreday

  • *
  • Berichten: 4
Re: Denon avr-X4000
« Reactie #5 Gepost op: 1 juni 2018, 22:10:22 »
Ik ben vandaag op pad gegaan om dan nog maar zo zelfde
Avr te kopen omdat het me niet lekker zat, nu kom ik daar
En bij het testen van deze avr hoorde ik precies de zelfde klikjes over de speakers
En het gedribbel bij het regelen van volume met de afstands bediening ,
dus dan zullen we er maar van uit gaan dat dit een
Eigenschap is van deze serie of ik ben een zeikerd met goede oren.
Het lijk mee onwaarschijnlijk dat 2 zo goed als nieuwe avrís niet in orde zijn.

Bedankt voor de reactie,s