Auteur Topic: vintage pioneer a91dversterker kapot door blunder...................!!!!!  (gelezen 8034 keer)

0 leden en 1 gast bekijken dit topic.

scratje

  • *
  • Berichten: 87

scratje

  • *
  • Berichten: 87

scratje

  • *
  • Berichten: 87
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #92 Gepost op: 13 april 2021, 19:09:00 »
ik sluit me bij beide sprekers aan.
altijd leuk om te lezen (en kijken) hoe iemand met geduld en toewijding werkt aan zo'n project

scratje

  • *
  • Berichten: 87
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #93 Gepost op: 13 april 2021, 19:09:31 »
hele klus, als er zoveel stuk is....aanhouder wint.

scratje

  • *
  • Berichten: 87
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #94 Gepost op: 13 april 2021, 19:09:47 »
Als hij klaar is heb ik wel interesse

Zijn de facturen ter inzage van de service dienst  8) ;D

scratje

  • *
  • Berichten: 87
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #95 Gepost op: 13 april 2021, 19:12:43 »
Thnx allemaal voor jullie support  ;)

Het heeft ook tijd en gelukkig werkt het analoge gedeelte weer helemaal. Het digitale deel gebruikte ik toch al niet vanwege die storing (sherp geluid op de hoge tonen) en ook omdat ik absoluut geen verschil hoorde tussen beiden.
Ik heb de transistors en weerstand vervangen maar moet toch ff wachten omdat de transistor NJM79L15A niet het goede voltage geeft. Collector=-35V en Emitter=-20V terwijl ik -15V moet hebben. Morgen dus weer terug naar de winkel. Ook zal ik nog even terug moeten naar de hoofdvoeding omdat daar ergens maar 5.4V krijg waar ik 10V moet hebben. Het is een power transformator die van 120V naar 1X22.2V en 1X12.2V gaat. Deze keer meet ik ineens maar 5.4V op de tweede terwijl ik de vorige keer 12.2V mat!!!???.

Verkopen??? nooit hahaha, is ie me veel te dierbaar voor................wil wel zelf ooit nog een erbij kopen voor onderdelen en een heeeeeeeel zacht prijsje  :sceptic:

De onderdelen van vandaag

 

scratje

  • *
  • Berichten: 87
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #96 Gepost op: 13 april 2021, 19:23:55 »
Update...........

Nou ben ik weer een stuk verder. Ben er ook achter dat ik niet helemaal goed gemeten heb (is er een boek van Meten Voor Dummies???) wat betreft de NJM79L15A die -20V als out had, dus niet tussen uitgang en chassis maar uitgang en aardepennetje van de regelaar. Is ook geen emitter maar gewoon out omdat het geen transistor is maar een voltageregelaar. Dacht eerst aan collector, emitter en base maar moet IN, OUT, Base zijn pfff.........ik leer elke dag weer bij gelukkig  :angel:
De voeding blijkt ook goed te zijn (aparte voeding voor digitaal deel) geleerd dat ik niet op chassis moet meten als aarde haha.................. :neenee:
Ik heb de volgende spanningsregelaars vervangen en die geven nu de goed waarden.......ic 713, ic714, ic715 en ic716. Ondanks dat het digitale deel nog niet werkt ben ik toch weer een stuk verder.
Vanaf hier weer verder gaan kijken verderop in het circuit.....................k omt goed................. :idol:

 




scratje

  • *
  • Berichten: 87
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #97 Gepost op: 13 april 2021, 19:24:18 »
Puik werk dat je de zaken weer helemaal op orde brengt.  :idol:

De kunst is om de versterker in de toekomst niet meer te slopen  :wacko:

scratje

  • *
  • Berichten: 87
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #98 Gepost op: 13 april 2021, 19:24:59 »
Van fouten leer je maar deze is wel erg jammer  ;) maar achteraf was er meer stuk dus  :yeah: geluk bij ongeluk



positief management, eerst zagen, dan de veer of andersom als ze beide maar aankomen  >:D

scratje

  • *
  • Berichten: 87
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #99 Gepost op: 13 april 2021, 19:25:14 »
al met al heeft het je toch heel wat aan ervaring en no hau opgeleverd Scratje
goed werk !!!

scratje

  • *
  • Berichten: 87
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #100 Gepost op: 13 april 2021, 19:29:42 »
Weer een stapje verder nu........................ ^-^

Weliswaar nog geen geluid maar toch weer wijzer geworden.
Zoals ik al eerder schreef, moet IC712 (de ic die ik vervangen heb) andere IC's aansturen maar dat deed hij niet. Toch nog maar eens goed zoeken waar IC712 het signaal om te schakelen vandaan kreeg en kom ik tot de ontdekking dat ik een sluiting in een flatcable heb waardoor IC712 niet kan schakelen. Het is de zwarte flatcable rechts-onder op de linkse print. Het lag aan een los draadje van de ene ader die de andere ader raakte. Met wat precies werken, de aders afgeknipt en de flatcable weer opnieuw gestript en de uiteinden vertind. Nu heb ik dus signaal op m'n IC712 en ook schakelt deze de volgende IC701 en ook de andere IC's, afhankelijk van de functie die ik selecteer. Een geluk dat ik de Service Manual heb en zo het hele circuit kan doorlopen en meten, wat ik dus nu verder ga doen........................a lle tijd  8)
Waar ik uiteindelijk naar op zoek ben, is een tweede "klikje" die het hele signaal doorschakelt. Zodra ik DIGITAAL selecteer hoor ik een relais schakelen en ik weet dat daarna, na ong. drie seconden, een tweede klikje moet komen op een andere printplaat en dan pas kan ik geluid krijgen. Toch nu eerst concentreren op de print waar ik nu mee bezig ben.

Vorige week nog een echte NOOB qua elektronica en nu een NOOB+  :wink2:
Ik kan jullie vertellen dat ik door mijn stomme fout nu wel een hobby erbij heb en zal in de toekomst zeker (als dit me allemaal gaat lukken) eens willen proberen om oude apparatuur op te knappen  :)

op de operatietafel

 

 

Digitaal schema

 

scratje

  • *
  • Berichten: 87
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #101 Gepost op: 13 april 2021, 19:30:04 »
Weer wat werk kunnen verrichten deze week.
Na controle verder in het circuit toch weer soldeerfouten ontdekt en die hersteld en wat denk je? Digitaal deel is niet meer helemaal dood nu en ook hoor ik dat "tweede" klikje van een relais. Verder nog geen geluid maar wel een brom en tijdens het schakelen tussen de digitale ingangen toch een halve sec. wel geluid!! Ergens wordt het signaal dus vermengd als ik zo mag uitdrukken en dan gaat mijn gedachte uit naar een IC!?
Ben me de hele week aan het verdiepen in de werking van IC's en hoe ik die toch op de een of andere manier kan meten voor zover mogelijk. Veel Youtube filmpjes kijken dus over de werking van AND, NOT, NAND enz enz, waar veel tijd in gaat zitten.
Verder ga ik de alternatieve transistors/voltageregelaars die ik eerst vervangen heb op de voedingsprint, toch weer vervangen door het originele pair, de 2SA968 met de 2SC22387 (morgen heb ik ze).
De originele spullen heb ik ontdekt bij een webshop die veel spullen en bijna alle IC's voor me heeft voor weinig geld en goede merken (geen namaak)  :)

Ook nog op een hele interessante aanpassing van de A91D gestuit op een Duits forum. De beste man heeft alle connectoren vervangen door vergulde exemplaren en verder condensatoren en weerstanden weggehaald en vervangen door bruggen en andere weerstanden. Dat is de configuratie van het USA model en die zijn niet ontstoord zoals dat hier wettelijk moet(moest) Het zou de geluidskwaliteit nog meer ten goede komen volgens eigen zeggen. De relais heeft hij trouwens ook vervangen door andere goede exemplaren die geen drol kosten hier. De originele kosten hier rond de 60 Euro p/st en in de VS kan ik ze bestellen voor 32 dollar excl. verzendkosten. Hij heeft de Takamisawa RY-12W-K 12 V/DC 2 OM relais gebruikt die volgens hem prima functioneren en bij Conrad maar 2.15 Euro kosten.
Zal er dus twee gaan bestellen en de relais die ik niet meer helemaal vertrouw vervangen. Ook de vergulde connectoren ga ik bestellen en de zaak ombouwen.
Voorlopig dus nog genoeg werk aan de winkel maar jammer genoeg te weinig tijd momenteel om elke dag wat te doen   :-\

IK zou graag wat foto's willen plaatsen van deze meneer maar dat mag ik volgens mij niet zomaar doen!!
Hierbij dus maar de link naar het Duitse HIFI-Forum.de en de betreffende post.................  http://www.hifi-forum.de/index.php?action=browseT&forum_id=185&thread=10586&postID=1#1

scratje

  • *
  • Berichten: 87
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #102 Gepost op: 13 april 2021, 19:43:52 »
Update  8)

Ik ben weer een paar weken verder nu en nog wat zitten meten en uitproberen.
Ik heb, net zoals mijn Duitse mede-hobbyist, de ingangen van het analoge gedeelte helemaal vernieuwd en ook de FTZ ontstoring bij de ingangen verwijderd, en overbrugd met weerstand of gewoon draad. NU is hij net zoals de US uitvoering en klinkt helemaal geweldig. Ik lees ook hier op forums een soms heftige discussie over de zin en de onzin van het veranderen/weghalen van die ontstoring, net zoals ook op het Duits forum de emoties hoog op kunnen lopen   :o
Toch is daar iemand (een echte vakman als ik zijn posts zo lees) die gewoon de metingen gedaan heeft, before and after. Hijzelf was heel kritisch hierover maar hamerde er steeds op om metingen te doen, vandaar dat hij het zelf geprobeerd heeft. Nu is hij ervan overtuigd dat het voor deze specifieke versterkers werkt (iets ander type maar de layout is gelijk aan die van de A91D)
Ik pik ff de afbeelding van hem........................
 


Volgens zijn zeggen van 135KHz naar 150KHz bij -3dB door weghalen van filters.

Ben nu nog aan het wachten tot ik vergulde cinch-bussen krijg die ik voor de digitale ingangen wil gebruiken en ook heb ik voor een zeer redelijke prijs, een zo-goed-als-nieuwe 2 kanaals 20 MHz oscilloscoop kunnen kopen van de elektroman hier in de winkel en die verwacht ik dit weekend. Daarna kom ik hopelijk weer een stuk verder met mijn "project"  :think:

Verder vandaag nog een zener vervangen omdat ik een te hoge spanning kreeg van de voeding vanuit de 2SA968 spanningsregelaar. Zou -32 moeten zijn maar was -36.5 en nu is hij precies -32. Weer iets opgelost dus.
Verder ook nog twee relais vervangen, die volgens mij de oorzaak waren van de storing, waardoor dit hele verhaal uiteindelijk begonnen is.
Ga ook nog kijken of ik de voeding om kan schakelen naar 240 Volt ipv. 220 V. Hoef maar een kabeltje om te zetten en de zekeringen over te zetten dus dat mag geen probleem vormen  ^-^

de oude, niet meer zo fraaie, cinchbussen
 

 



De nieuwe vergulde voor het analoge deel
 



De ingangen met ontstoring.
 


De ingangen zonder ontstoring en de twee vervangen relais (blauwe boven in beeld)
 


Ik meld me weer als iets te melden valt  ;)

scratje

  • *
  • Berichten: 87
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #103 Gepost op: 13 april 2021, 19:44:21 »
Go.verd.mme komt dat kapotte ding al in de verkoop als hij het doet  8)

Ga zo door  :idol:

scratje

  • *
  • Berichten: 87
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #104 Gepost op: 13 april 2021, 19:44:36 »
NEVER..................  >:D

Momenteel staar er een te koop. Ziet er als nieuw uit mag ik wel zeggen maar het hoogste bod tot nog toe en nog drie dagen te gaan  :o .............      http://www.ebay.com/itm/Pioneer-A-91D-reference-Elite-vintage-high-end-amplifier-with-DAC-/171189994726?pt=UK_AudioTVElectronics_HomeAudioHiFi_CDPlayerSeparates&hash=item27dbb804e6