Auteur Topic: vintage pioneer a91dversterker kapot door blunder...................!!!!!  (gelezen 8031 keer)

0 leden en 1 gast bekijken dit topic.

Frits

  • *****
  • Berichten: 3243
  • het gaat om de muziek
    • Eigen Saab Viggen site
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #45 Gepost op: 24 december 2013, 18:11:49 »
Kweenie hoe oud je bent, maar boven de 30 mag je blij zijn als je 16 kHz nog hoort. Waarbij je kunt aantekenen dat er nauwelijks instrumenten zijn die in die boven de 16 kHz nog boventonen hebben.  Dus wat die frequenties in het tienmaal zo hoge gebied voor invloed zouden hebben, zeg het maar. Het zou mij sterk verbazen als die Duitse experts werkelijk enig verschil zouden horen rond die 150 kHz.

Zie bijvoorbeeld hier:

(rood zijn de grondtonen, boventonen zijn geel)
Kenwood DP7060, Dual 510 met Coral MC-88E, Sony TA-F630ESD, A.D.A.M. compact


Door feiten is nog nooit iemand van z'n geloof gevallen (Karel van het Reve)

scratje

  • *
  • Berichten: 87
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #46 Gepost op: 25 december 2013, 13:52:44 »
Och, ik kan me mijn dertigste verjaardag nog vaag herinneren  :)) Abraham zit me op de hielen binnen een half jaar nu dusssssss.................... ...... 8)
Dit is interessante materie om te lezen en ook een eindeloze discussie natuurlijk, zeker ook als je het psychologische deel erbij betrekt!
Bij tests waarbij alle frequenties die buiten het menselijk gehoor vallen, worden afgekapt, horen mensen bij een muziekstuk toch wel weer een duidelijk verschil dus vraag ik me af hoe dat dan kan  :sceptic:
Er is volgens mij maar 1 methode om een goede en objectieve test te doen en dat is een blindtest met meerdere mensen waaronder ook niet-audiofielen.
Voor de rest gewoon lekker genieten van je eigen installatie en de muziek waar je van houdt.

Op deze foto zie je het teken van de FTZ ontstoring, het posthoorntje........




Gisteren op de valreep trouwens de onderdelen binnen gekregen. Zitten alleen twee ic's bij die niet van het goede type zijn (die twee hele kleintjes)



Ik kan dus weer ff vooruit nu maar dan toch weer die 74HC51P 14DIP ergens uit zien te halen. Gelukkig is die pas nodig als ik iets anders dan digital 1 selecteer dus nog niet echt van belang om mijn amp weer aan de praat te krijgen  :)
« Laatst bewerkt op: 25 december 2013, 13:55:12 door scratje »

scratje

  • *
  • Berichten: 87
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #47 Gepost op: 28 december 2013, 20:39:00 »
Zo, weer een soldeerklus geklaard  ;)
Ik heb die te kleine 74hc51 ic naar een passend voetje gesoldeerd met draadjes en die op het voetje van de printplaat geklikt. Nu werken alle ic's die gestuurd worden door de functieschakelaar goed en signalen worden doorgegeven tot aan de hoofdchips. Voorlopig dus over dit stuk tevreden en de grote 14 dip uitvoering van de 74HC51 is inmiddels besteld.
Vreemd genoeg komt mijn signaal nog niet tot aan het analoge deel dus ook nog geen geluid, alleen ruis. Nu moet ik dus uit zien te dokteren waar het signaal blijft. Kan aan de CXD1076P liggen of ook aan de YM3404B maar de oscilloscoop geeft wel weer wat ik op de contacten van die ic's moet hebben.
Daarna gaat het signaal direct naar de twee DAC's PCM56P-K en die kan ik niet meten met de oscilloscoop omdat die een ampère-uitgang heeft en geen voltage-uitgang. Ik heb wel het voetje van deze ampère-uitgang gedesoldeerd en met de mulitmeter tussen die uitgang en de ingang van de daarop volgende opamp meet ik toch 0.7 mA. Volgens de datasheet moet dat 1 mA +/- 30% zijn. Nu zou ik toch denken dat die DAC's dus werken maar toch!? Ik heb twee van deze DAC's tweedehands weten te vinden voor weinig geld dus ik wacht nu eerst tot ik die heb en probeer dan of ik wel signaal krijg. Zo niet, dan moet ik het toch zoeken in die voorgaande ic's.
Nu weer ff geduld hebben en veel lezen en leren ondertussen.
Alles komt goed......................... :wink2:


Mijn soldeerkunstwerkje........... ............



De print met de nieuwe ic's op voetjes






John Wx

  • *****
  • Berichten: 2778
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #48 Gepost op: 28 december 2013, 22:54:13 »
Is deze niet onderhand NOS new old stock  ^-^
* AUDIOLAB * PIONEER * IXOS * AudioQuest * TARALABS* Brennenstuhl * LG * CISCO * MONITOR PC * QED * Philips * CORDIAL * FUJITSU * LOGITECH * Xindak * TAGA *

scratje

  • *
  • Berichten: 87
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #49 Gepost op: 29 december 2013, 12:48:25 »
MLM............mid life modification  ^-^

John Wx

  • *****
  • Berichten: 2778
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #50 Gepost op: 29 december 2013, 13:44:34 »
MLM............mid life modification  ^-^

 :wacko:
* AUDIOLAB * PIONEER * IXOS * AudioQuest * TARALABS* Brennenstuhl * LG * CISCO * MONITOR PC * QED * Philips * CORDIAL * FUJITSU * LOGITECH * Xindak * TAGA *

scratje

  • *
  • Berichten: 87
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #51 Gepost op: 6 januari 2014, 23:17:26 »
Lichtpuntjes  ^-^

Het wachten is nog op mijn PCM56p-k dus in de tussentijd heel veel gelezen en nog wat metingen en probeerseltjes.
De "brom" die ik had ben ik nu voor 95% kwijt en dat had te maken met het losse printje met RCA pluggen. Die hebben aarde via de print maar de metalen kapjes die om de bussen zitten moeten normaal ook aarde maken met de metalen cassette waar de andere printen in zitten. Ik heb dus geprobeerd om met krokodillenklem van die kapjes naar het chassis te aarden en nu is die brom dus zo goed als weg en was het dus een aardingsprobleem of stralings-storing!!??



Ik ben er nu bijna zeker van dat de PCM56p-k werkt en ook de print waar ik voorheen aan gewerkt heb. De drie ingangen van de DAC hebben volgens de foto's van het service manual de goede waarden om te beginnen.

BCK signaal pin 5


WCK signaal pin 6


DATA signaal pin 7 bij MUTE


Verder heb ik ontdekt dat ik wel degelijk signaal heb tot in de luidsprekers maar dat is heel erg zacht en door de eerder brom niet hoorbaar. Nu dus wel. Dan mag ik dus ervan uitgaan dat de DAC werkt.
Ik heb dus verder gekeken naar de OPAMP's die erna komen en gemeten wat de V-output is. Ik heb dus bij een input van 0.9mV een gain naar ong. 200 mV bij de ene opamp (L) en naar ong. 400mV bij de andere opamp (R).
Dat is een groot verschil tussen die twee en ik kan ze ook niet gelijk krijgen met de regelbare weerstanden van de feedback! ..........................

Het deel vanaf de DAC tot aan de laatste buffer amp.


Ik zou na de laatste opamp (buffer-amp) als uitgang 2V moeten krijgen maar daar kom ik totaal niet in de buurt (0.1V resp. 0.35V L/R) en is dit signaal volgens mij dus veel te laag om naar de eindtrap van de versterker te gaan en dus ook geen versterking.
Volgens de tekening zou ik ook 0V moeten meten op de aangegeven punten bij geen signaal maar daar meet ik toch spanning al is het minder dan een mV en bij de laatste opamp zelfs ong. 200mV. Er zit in dat deel dus iets niet goed. Daarna gaat het via de relais die ik vervangen had en de functieprint ook meteen naar de eindtrap.
Het lichtpunt is volgens mijn weten (en hopen) dan ook dat ik het alleen nog maar hoef te zoeken in dit laatste stukje van de dac-print en heb de opamps ook al kunnen bestellen. uPC4071C (de eerste opamp) kan ik nergens meer vinden en ik heb originele OPA627 weten te kopen via internet dus die komen deze week nog. Verder ga ik de NJM5532DD's van het low pass filter en de buffer vervangen door de verbeterde versie NE5532AN die zeer goede audio-eigenschappen moet hebben, net zoals de OPA627 trouwens. Dan maar eens luisteren gaan of dit een goede combinatie is met de bestaande condensators en weerstanden en of het überhaupt werkt.
Feit is dat ik 2V moet hebben vanaf de laatste opamp dus hopen dat het met de nieuwe onderdelen wel werkt!!
Ik heb overigens ook bij geen enkele weerstand vreemde waarden gemeten.

Ik houd de moed erin en meld me weer als ik meer weet  :wink2:


Het gedeelte met de DAC, Opamp njm4071c de 5532dd van filter en buffer.



De Burr Brown PCM56p-k met daarna de Opamps en ook de regelbare weerstanden.


Weet trouwens iemand waar die paarse "matjes" voor dienen??? Ontstoring omgevings-straling misschien?
« Laatst bewerkt op: 6 januari 2014, 23:27:52 door scratje »

scratje

  • *
  • Berichten: 87
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #52 Gepost op: 11 januari 2014, 21:25:49 »
 :yeah:  :yeah:  :yeah:  :yeah:  :yeah:  :yeah:  :yeah:  :yeah:  :yeah:

Yessssss yes yes, hij doet het weer!!!
Het lag niet aan de opamps maar aan de dac's. Ik mat daar wel een hoeveelheid ampère maar die bleef "steken" op een enkele waarde (weet niet goed hoe ik dat uit moet leggen) en die moet met de input mee variëren. Waarom ik dan toch heeeeeeel zacht een signaal hoorde is me dan toch een raadsel nu, maar goed!
Vandaag de twee pcm56p-k DAC's uit China gekregen en meteen geplaatst. Nu werkt alles dus weer zoals het hoort en ook die storing, waar dit hele verhaal uiteindelijk mee begonnen is, hoor ik nu niet meer dus dat heeft waarschijnlijk gelegen aan die relais die ik vervangen heb in het uitgangs-signaal.
Helemaal in mijn nopjes nu en zou ik alles weer in elkaar kunnen schroeven.................... .Niet dus  :neenee:

Eerst nog even afregelen met een 1000Hz 0db signaal om aan die 2V op de uitgangen te komen en ik heb ook nog die nieuwe opamps OPA627 en de NE5532AP voor het LPF en buffer hier en ga ik die dus ook eens uitproberen, luisteren of die een nog beter geluid geven. Ik kan me niet voorstellen dat deze versterker nog beter kan klinken dan nu, maar toch  ;)
Gewoon het linker kanaal origineel laten en het rechter kanaal ombouwen en dan schakelen tussen die twee, dan weet ik het snel genoeg!

Maar voorlopig kan mijn weekend niet stuk en daar ga ik straks eens een lekkere pot bier op drinken hahaha  :wacko:

Ik meld me weer als ik meer weet  :)

« Laatst bewerkt op: 11 januari 2014, 21:44:23 door scratje »

John Wx

  • *****
  • Berichten: 2778
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #53 Gepost op: 11 januari 2014, 22:10:14 »
Lekker  :yeah: :yeah: :yeah:
* AUDIOLAB * PIONEER * IXOS * AudioQuest * TARALABS* Brennenstuhl * LG * CISCO * MONITOR PC * QED * Philips * CORDIAL * FUJITSU * LOGITECH * Xindak * TAGA *

Frits

  • *****
  • Berichten: 3243
  • het gaat om de muziek
    • Eigen Saab Viggen site
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #54 Gepost op: 11 januari 2014, 23:33:40 »
Super, mooi verhaal geworden  :idol:
Kenwood DP7060, Dual 510 met Coral MC-88E, Sony TA-F630ESD, A.D.A.M. compact


Door feiten is nog nooit iemand van z'n geloof gevallen (Karel van het Reve)

belegjeboterham

  • ****
  • Berichten: 851
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #55 Gepost op: 12 januari 2014, 05:53:07 »
Gefeciliteerd    :idol:    , wel uitkijken dat je hem niet weer "per ongeluk" kapot maakt, want repareren werkt ook verslavend  ;)

scratje

  • *
  • Berichten: 87
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #56 Gepost op: 20 januari 2014, 22:40:03 »
Zo, ik ben klaar nu na elke dag uren audiofiele tracks luisteren.
Ik ga voor de nieuwe opamps, OPA627 en NE5532AP want die klinken zeker net zo goed als de oude opamps. De oude bewaar ik voor het geval ik ze nog eens kan gebruiken voor een eventueel toekomstig project  ;)
Alles is nu ook goed afgesteld voor zover ik meten kan en mijn schatje klinkt geweldig en als nieuw!

Jip, repareren werkt verrekte verslavend kan ik jullie vertellen en ik ben dan ook op zoek naar een defecte A91D waar ik me weer mee wil gaan vermaken. Mochten jullie er een hebben staan of iemand weten die er een heeft, dan laat het me gerust weten.

Ik ga nu de PD91 cd speler nog ombouwen naar 240 Volt en dan is dit project helemaal klaar wat mij betreft...........snik  :-\

Het verhaal begon met een irritante storing op de hoge tonen bij digitale input en het daaropvolgende debacle met de verkeerd aangesloten flatcable.
Nu, na een paar maanden studie en veel meten en proberen heb ik dus een 100% werkende A91D, geheel zonder storing en is het allemaal niet voor niets geweest. Een hoop defecte onderdelen vervangen, relais (de oorzaak van de storing) vervangen en alle printplaten gecontroleerd op soldeerfouten en/of slechte verbindingen en ook die allemaal hersteld. Ook nog de oude analoge ingangs-connectoren vervangen door vergulde exemplaren  en de connectoren van het digitale deel helemaal gepollished.
Alle ic's zitten nu netjes op voetjes dus die zijn makkelijk uit te wisselen, mocht dat in de toekomst nog eens nodig zijn...................  ::)

Mocht ik in de toekomst een nieuw project starten dan meld ik me uiteraard weer  ^-^


Dank voor jullie steun en tips allemaal and.................... see ya  :wacko:


testing testing testing.....................



de nieuwe opamps en originele Burr Brown dacs


printplaten weer als nieuw


de nieuwe en gecleande connectoren


mijn schatje weer geassembleerd


samen met de PD91 aan het werken


set compleet........A91D, PD91 cd speler, CT91a cassettedeck, F91 tuner en Prologue 100 speakers





autograph 12

  • *****
  • Berichten: 1279
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #57 Gepost op: 20 januari 2014, 23:56:50 »
Mooi werk! echt petje af! :idol: :idol: :idol: :idol:

blikjebier

  • ****
  • Berichten: 863
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #58 Gepost op: 21 januari 2014, 11:26:25 »
Netjes, ziet er uit als nieuw!
Naim CD5i | Chromecast Audio| SMSL M8 USB DAC | Naim Nait 5i | Monitor Audio RX1 > Atacama Nexus 5i

> Mijn set <

John Wx

  • *****
  • Berichten: 2778
Re: vintage pioneer a91dversterker kapot door blunder...................!!!!!
« Reactie #59 Gepost op: 21 januari 2014, 11:59:59 »
10+


zag nog dat iemand een kapotte A91d te koop vroeg op MP  ^-^ 8)
* AUDIOLAB * PIONEER * IXOS * AudioQuest * TARALABS* Brennenstuhl * LG * CISCO * MONITOR PC * QED * Philips * CORDIAL * FUJITSU * LOGITECH * Xindak * TAGA *