Auteur Topic: Probleem Epson beamer of Onkyo versterker, graag uw mening en/of hulp  (gelezen 4273 keer)

0 leden en 1 gast bekijken dit topic.

Moestuin

  • *
  • Berichten: 1
Hallo allemaal,

Het volgende lapje tekst, heb ik direct vertaald uit het Engels. Mijn man heeft het geschreven en ik vertaal het voor hem hier, omdat dit een Nederlandse forum is. Aangezien ik nihil verstand heb van zijn (of iemand anders') apparatuur, kan het zijn dat ik het nogal kort vertaal. Dit komt dus niet omdat ik geen goede zinnen kan maken :)



Ik heb een Onkio 1008 en een Epson tw6000.

Ik heb problemen om dit aan het werk te krijgen. Graag ontvang ik wat feedback en hulp, of tips

De problemen zijn:

Met HDMI:

De beamer werkt soms, wanneer ik het direct verbind met bv. mijn tv box of blueray. De beamer werkt nooit als ik hem aan de versterker aansluit.

Als de beamer is aangesloten aan de tv box en ik zap van normale kanalen naar tv on demand, gaat het geluid op de speakers uit.
Om het geluid terug te krijgen moet ik de kabel los trekken en er weer opnieuw indoen.

Soms werkt het heel even, maar het minste geringste maakt mij weer de verbinding verliezen.

Verbinding met een component (geen idee of hier een Nederlands woord voor is, maar zal niet veel verschillen) kabel geeft geen signaal, dit heb ik alleen uitgeprobeerd via de versterker, want daar alleen heb ik een uitgang voor component kabel.

Ik heb de beamer aangesloten in SUB HDMI OUT en heb de versterker optie op SUB PRIO gezet. Uiteraard alle andere opties ook geprobeerd, maar zonder baat.

Alle opties van de beamer geprobeerd, er is geen verschil. Nu staat het op AUTO.

Ik heb beide HDMI poorten geprobeerd, zowel op de versterker als op de beamer, met wederom geen geluk.

Ik heb andere bekabeling geprobeerd, omdat ik dacht dat de kabel misschien stuk was, maar ook dat was niet het probleem. De HDMI kabel is 10m lang en heeft 80 euro gekost, dus slecht kan de kabel niet zijn.

Alles herstarten na verwisselen van kabels hielp ook niet.

Het werkt alleen wanneer ik een apparaat direct op de beamer aansluit, maar dan moet ik nog tig keer de kabel in en uit doen voordat het werkt.

De versterker werkt prima met de TV.

Ik heb de nieuwste updates erin gezet.

Gratful for any help or input.
Thanks in advance Stefan.

Heino

  • ****
  • Berichten: 548
Re:Probleem Epson beamer of Onkyo versterker, graag uw mening en/of hulp
« Reactie #1 Gepost op: 1 juli 2012, 23:13:19 »
Beste Stefan en familie,

Zojuist heb ik zowel door je verhaal heen gelezen als door de specs van de Onkyo en de Epson.
Probeer eerst eens om de resolutie van de bron terug te zetten naar een lagere waarde. Krijg je dan wel stabiel beeld? Voer dan de resolutie op en kijk wanneer het nog net stabiel blijft.

Wat mij ook opvalt, is dat zowel de Onkyo als de Epson uitstekend zijn toegerust om een videobron (bv. TV-box of Bluray-speler) om te zetten van interlaced (aangegeven met een i in de resolutie-aanduiding van het bronsignaal) om te zetten naar het veel mooier/prettiger Progressive beeld (aangegeven met een P in de resolutie-aanduiding).
Als zowel de Onkyo als de Epson zo staan ingesteld dat ze omrekenen van i (interlaced) naar p (progressive), krijg je exact dat wat jullie beschrijven: wel beeld met een bron direct aangesloten, maar geen beeld met de Onkyo ertussen.
Ik zou dus de instellingen controleren, m.n. welk van de twee de conversie van i naar p uitvoert: dan mag er maximaal één van de twee zijn. Bij twijfel zet je overal die conversie uit, dan moet je in elk geval beeld krijgen over HDMI.
Als je vervolgens beeld hebt, zet je óf in de Onkyo óf in de Epson de conversie van i naar p aan en daarna verwissel je die instelling: wat het mooiste beeld geeft, hou je als de goede instelling.
« Laatst bewerkt op: 1 juli 2012, 23:54:34 door Heino »

pezu

  • consiglieré
  • **
  • Berichten: 211
  • it all makes perfect sense
Re:Probleem Epson beamer of Onkyo versterker, graag uw mening en/of hulp
« Reactie #2 Gepost op: 20 juli 2012, 09:01:28 »
kan ook aan de kabel liggen, hoe langer de kabel, hoe meer kans op problemen met de hdmi handshake
Onkyo TX-NR906
NAD CD C452
Technics SL-1200 MKII
Sony Playstion 3 Slim
B&W 603 S3
B&W 601 S3
B&W LCR600
Sony KDL-40HX700
Stax SRD-4 & Stax-SR-30

marydesnij

  • *
  • Berichten: 1
Re: Probleem Epson beamer of Onkyo versterker, graag uw mening en/of hulp
« Reactie #3 Gepost op: 23 december 2014, 20:27:44 »
Epson heeft een goed signaal nodig met een snelle HDMI kabel gebruik je bv een HDMIswitch dan duurt het of heel lang eer de handshake is gemaakt of helemaal niet. advies - goede snelle kabel en liefst direct van de bron.
succes