Auteur Topic: Geen goed beeld en geen geluid blurayspeler via Hdmi op nieuwe Loewe Art 32  (gelezen 677 keer)

0 leden en 1 gast bekijken dit topic.

twentefan

  • *
  • Berichten: 5
Hallo allemaal op dit forum ,

Twee weken geleden voor mijn moeder een nieuwe Loewe Art 32 smart gekocht , omdat haar oude Philips CRT beeldbuis tv het had begeven . Om verschillende redenen deze Loewe gekocht , niet omdat deze nu een beter beeld zou hebben dan andere merken , die meestal ook nog goedkoper zijn . Deze tv heeft een goed geluid , goede kijkhoek , ook als je er wat schuin voor zit ( zelf heb ik hier in de afgelopen maanden 3 tv's op proef gehad , een LG , een Sharp en een Panasonic , geen voldeed bij er schuin  voor zitten , graag tips wat dit betreft , want ik zoek ook een andere tv , het liefst 37 of 39 inch ) , geen glanzende zwarte , maar matte zilveren kast , die niet reflecteert , en er ook nog leuk uitziet als ie uit is , ook nog een draaivoet .

Nu het probleem : een gebruikte Sony Bluray speler gekocht , omdat het zonde is om voor 39 euro een scart-adapter te kopen voor een dvd speler , terwijl via Hdmi een Bluray speler aangesloten kan worden . Deze Sony aangesloten  , maar slecht beeld en geen geluid.  Bij mij thuis wel prima beeld en geluid . De Panasonic Bluray speler van mij deed het ook niet goed op de Loewe . Met de Sony speler naar de winkel , op een oude kleine Loewe doet ie het wel goed maar op de nieuwe Art niet . Mijn conclusie , een software probleem . De winkeleigenaar neemt volgende week contact op met Loewe , maar ik wil graag weten of er meer Loewe bezitters zijn met dit probleem en of het inmiddels opgelost is of dat het ook wachten is op nieuwe software .
Doet een oude of nieuwe Loewe Bluray speler het wel op deze tv of ook niet ?

Zoals gezegd ben ik benieuwd naar uw ervaringen ,
Twentefan