Auteur Topic: Doffe sound na aansluiten nieuwe AV Versterker  (gelezen 1654 keer)

0 leden en 1 gast bekijken dit topic.

nielsvynckier

  • *
  • Berichten: 11
Doffe sound na aansluiten nieuwe AV Versterker
« Gepost op: 19 februari 2015, 13:50:28 »
Hi allen,
Ik heb 2 weken geleden mijn Sony AV versterker buiten gegooid omdat ik iets beter wilde. Ik was tevreden over de surround prestaties van de Sony, maar voor muziek (stereo) presteerde het toestel ondermaats.
Na budgetcontrole en luistersessies bij mijn dealer heb ik voor de NAD T-758 gekozen. Bij mij thuis hangt er een B&W MT-50 5.1 set aan, in combinatie met Sonos Connect voor Spotify gebruik.
Ik weet dat dit niet als "audiofiel" gezien wordt, maar ik hoor het verschil bijna niet met een Losless cd-rip. Mijn gehoor is daarvoor niet fijn genoeg.

Nu heb ik wel een behoorlijk probleem met de sound die ik thuis krijg.
Bij de dealer had ik niet de mogelijkheid om de NAD versterker te beluisteren met de B&W M1 speakers, maar thuis klinkt het geheel heel erg gesloten. Het lijkt alsof de muziek moeite heeft om naar buiten te komen. Detail is moeilijk hoorbaar, en klinkt heel "ver". Ook bij tv kijken heb ik het probleem (dan staat de versterker op "enhanced stereo", waarbij de center ook gebruikt wordt), waarbij ik het volume veel luider moet zetten dan vroeger om stemmen op tv duidelijk te horen als er wat achtergrondgeluid is (dampkap in keuken bijvoorbeeld).

De dealer had me aangeraden om als eventuele volgende stap mijn fronts te upgraden naar iets beter (B&W CM5 bijvoorbeeld), maar voor ik dat doe wil ik zeker zijn dat bovenstaand probleem aan de speakers ligt, en niet aan een of andere instelling.

Heeft er iemand ideeŰn wat hiervan de oorzaak kan zijn?
De surround setup heb ik uitgevoerd via de bijgeleverde Audyssey micro. Alle speakers staan op small.

Bedankt!!
NAD T-758 / NAD C 516BEE / Denon DP-300F / B&W MT-50

Be tweeter

  • *****
  • Berichten: 8398
  • Understandig little makes a lot likely....
    • ARJANKU.IT service
Re: Doffe sound na aansluiten nieuwe AV Versterker
« Reactie #1 Gepost op: 19 februari 2015, 14:13:56 »
Upgrade luidsprekers nodig na aansluiten nieuwe receiver is lulkoek.
Kan de dealer hem niet even goed instellen voordat iedereen hier zijn/haar hoofd erover breekt?
groeten,
Arjan

An inability to grasp science is no argument against it....

nielsvynckier

  • *
  • Berichten: 11
Re: Doffe sound na aansluiten nieuwe AV Versterker
« Reactie #2 Gepost op: 19 februari 2015, 14:20:14 »
"nodig" is veel gezegd hoor. Hij zei dat het een "eventuele volgende stap" zou kunnen zijn als ik niet 100% tevreden was van het resultaat. Het is zeker geen kerel die zijn klanten allerlei zaken opsolfert.

En als de dealer hem "goed" kan instellen, dan wil ik dat zelf ook kunnen...  ;)
NAD T-758 / NAD C 516BEE / Denon DP-300F / B&W MT-50

Mokumer45

  • ****
  • Berichten: 640
  • Een zeer ge´nteresseerde 65plusser.
Re: Doffe sound na aansluiten nieuwe AV Versterker
« Reactie #3 Gepost op: 19 februari 2015, 15:59:17 »
Ik zou de dealer vragen het instellen aan je voor te doen en er een goede uitleg bij laten geven.
Eventueel met de manual er bij.
In mijn ogen zou de speakerset ook hierop aangesloten een goed geluid moeten produceren, want hij krijgt op diverse sites een goede tot zeer goede recentie.
Huiskamer: AVR: Sony STR-DN1010, Speakers: Teufel T400 Mk2, Teufel Cubycon 5.1, 2e Subw: Sony SA-WMS535, Audio Streamer: Raumfeld Connector 2, 4K Speler: Sony UBP-X800, DAT Rec: Sony DTC-55ES, Cassette Rec: Sony TC-K630ES, DVD/Video Rec: Sony RDR-VX450, Pick-up: Dual CS-505-4 met Shure M97xe of Orto

John Wx

  • *****
  • Berichten: 2778
Re: Doffe sound na aansluiten nieuwe AV Versterker
« Reactie #4 Gepost op: 19 februari 2015, 19:18:07 »
Audyssey moet je wel goed en rustig instellen

Dat is een voordeel ervan duurt even maar dan werkt het goed het inregelen
* AUDIOLAB * PIONEER * IXOS * AudioQuest * TARALABS* Brennenstuhl * LG * CISCO * MONITOR PC * QED * Philips * CORDIAL * FUJITSU * LOGITECH * Xindak * TAGA *

nielsvynckier

  • *
  • Berichten: 11
Re: Doffe sound na aansluiten nieuwe AV Versterker
« Reactie #5 Gepost op: 19 februari 2015, 23:17:25 »
Bedankt voor de inputs tot nu toe allemaal.
Ik heb ondertussen nog even wat extra gelezen en opgezocht. Ik heb gezien in de versterker dat de fronts ingesteld stonden op 130Hz crossover, dit heb ik naar beneden aangepast tot 100Hz, en nu is het al veel beter. Moet nog even wat meer verschillende dingen luisteren, maar het heeft al geholpen.
NAD T-758 / NAD C 516BEE / Denon DP-300F / B&W MT-50

Ad58

  • ***
  • Berichten: 434
Re: Doffe sound na aansluiten nieuwe AV Versterker
« Reactie #6 Gepost op: 20 februari 2015, 07:47:30 »
Over het algemeen is 80 Hz een goede instelling. Je kunt ook even in het manual van je speakers kijken wat aanbevolen wordt.

nielsvynckier

  • *
  • Berichten: 11
Re: Doffe sound na aansluiten nieuwe AV Versterker
« Reactie #7 Gepost op: 20 februari 2015, 09:35:43 »
Da's een goede vraag.
De website van B&W geeft nu volgende waarden aan voor de M1: 64Hz - 23kHz ▒3dB on reference axis
Ik heb echter de vorige versie, met afgeronde voet, en de speaker is intern behoorlijk veranderd. Ik denk dat dus ook het bereik veranderd zal zijn.
De oude manual kan ik niet onmiddellijk terugvinden op het www. Zou iemand die nog hebben?
NAD T-758 / NAD C 516BEE / Denon DP-300F / B&W MT-50

John Wx

  • *****
  • Berichten: 2778
* AUDIOLAB * PIONEER * IXOS * AudioQuest * TARALABS* Brennenstuhl * LG * CISCO * MONITOR PC * QED * Philips * CORDIAL * FUJITSU * LOGITECH * Xindak * TAGA *

nielsvynckier

  • *
  • Berichten: 11
Re: Doffe sound na aansluiten nieuwe AV Versterker
« Reactie #9 Gepost op: 20 februari 2015, 15:18:35 »
Bedankt, link had ik ook gevonden maar daar niet ver genoeg gezocht...  ::)
Blijkt dat de ondergrens 80Hz is voor mijn M1's, dan zit ik toch goed met een crossover op 100Hz? Ik denk niet dat het verstandig is om die effectief op 80Hz te zetten?
NAD T-758 / NAD C 516BEE / Denon DP-300F / B&W MT-50