Auteur Topic: Luxman M-02 Duo-Beta  (gelezen 621 keer)

0 leden en 1 gast bekijken dit topic.

edjspee

  • *
  • Berichten: 13
Luxman M-02 Duo-Beta
« Gepost op: 12 juni 2017, 13:20:27 »
Dag, allen.

ik heb een vraag of iemand mij kan helpen met een probleempje.
ik heb een Luxman M-02 eind versterker.
hij werkt verder helemaal goed alleen de linker VU meter slaat pas uit als de versterker warm begint te worden.
Als hij eenmaal op temperatuur is, werkt de VU meter helemaal correct.

Zou het een probleem met één van de elco's kunnen zijn.

Ik hoor het graag.

Gent

  • Modder-eter
  • Moderator
  • *****
  • Berichten: 8334
    • RF and Microwave Rotary Joints
Re: Luxman M-02 Duo-Beta
« Reactie #1 Gepost op: 12 juni 2017, 14:51:13 »
De versterker zelf, doet die het wel normaal?

Slaat de VU meter ineens aan of komt ie geleidelijk in actie?

Het lijkt alsof er een slecht contactje in zit dat net wel contact maakt als de boel warm wordt.
Gewoon goed is goed genoeg     -     Every person is unique .... just like everybody else     -     Nostalgie is ook niet meer wat het geweest is.

edjspee

  • *
  • Berichten: 13
Re: Luxman M-02 Duo-Beta
« Reactie #2 Gepost op: 12 juni 2017, 15:00:22 »
ja hij komt geleidelijk in actie.

voor de rest hoor ik geen verschil aan het linker en rechter kanaal.

Gent

  • Modder-eter
  • Moderator
  • *****
  • Berichten: 8334
    • RF and Microwave Rotary Joints
Re: Luxman M-02 Duo-Beta
« Reactie #3 Gepost op: 12 juni 2017, 15:11:52 »
ja hij komt geleidelijk in actie.

voor de rest hoor ik geen verschil aan het linker en rechter kanaal.


Dan valt dat losse contactje helaas af.

Neem even contact op met Ruud13. Die kan je vast wel verder helpen.
Gewoon goed is goed genoeg     -     Every person is unique .... just like everybody else     -     Nostalgie is ook niet meer wat het geweest is.

edjspee

  • *
  • Berichten: 13
Re: Luxman M-02 Duo-Beta
« Reactie #4 Gepost op: 12 juni 2017, 15:26:19 »
dank je voor het mee denken.
heb ruud net ff een berichtje gestuurd.