Auteur Topic: geen beeld mediabox indien aansluiting via home cinema set  (gelezen 819 keer)

0 leden en 1 gast bekijken dit topic.

Ziggo57

  • *
  • Berichten: 10
geen beeld mediabox indien aansluiting via home cinema set
« Gepost op: 15 januari 2018, 14:21:13 »
wil graag de mediabox via mijn homecinema set met mijn tv verbinden en niet rechtstreeks met de tv
krijg dan echter geen beeld, echter wel geluid
bij directe verbinding van de mediabox naar mijn tv werkt het beeld en het geluid beide goed
gewenste aansluiting dus: mediabox > hdmi > home cinema > hdmi > tv

reactie Ziggo: dit ondersteunen wij niet (...), mediabox moet rechtstreeks op tv aangesloten worden

heb diverse testen uitgevoerd:
hdmi-kabels gewisseld
hdmi-ingangen op home cinema gewisseld
hdmi-ingangen op tv gewisseld
maakt allemaal niet uit
andere apparatuur zoals een mediaplayer werkt prima via genoemde aansluiting
oude upc box deed het ook op die manier goed

instellingen mediabox:
hdmi resolutie: automatisch/1080p/1080i maakt niet uit
hdmi video aansluiting: automatisch/rgb maakt niet uit

kortom volgens mij heb ik alles wel geprobeerd
lijkt er op dat het signal van de mediabox niet herkend wordt door mijn home cinema
wat ik erg vreemd vind, want is toch een gewoon hdmi-signaal zou je zeggen

wie-o-wie heeft er een idee?

apparatuur:
Ziggo Mediabox XL
NAD home cinema T757
Samsung TV UE46C6700

alvast bedankt voor het meedenken!

PS ook geplaatst in ziggo forum

Mokumer45

  • ****
  • Berichten: 624
  • Een zeer geďnteresseerde 65plusser.
Re: geen beeld mediabox indien aansluiting via home cinema set
« Reactie #1 Gepost op: 15 januari 2018, 14:37:20 »
Wat een l*lverhaal van Ziggo! Bij mij draait het al jaren via de Ziggo (UPC) box zonder enig probleem en volgens mij bij een heleboel anderen idem. Geen idee wat het probleem kan zijn, misschien een instelling in je TV? Dat is nl het enige, wat veranderd is.

Be tweeter

  • *****
  • Berichten: 8143
  • Understandig little makes a lot likely....
    • ARJANKU.IT service
Re: geen beeld mediabox indien aansluiting via home cinema set
« Reactie #2 Gepost op: 15 januari 2018, 15:15:16 »
Met de Ziggo Horizon heb ik al meer ellende meegemaakt dan met alle andere op de markt zijnde set top boxen die op de markt zijn bij elkaar. Dit gekoppeld aan een arrogant ondersteuningsregime waarbij de andere apparatuur onveranderlijk de schuld krijgt. Zie het dan maar eens uit te zoeken.
Je zou nog wat kunnen proberen via de importeur van NAD.
« Laatst bewerkt op: 15 januari 2018, 16:48:53 door Be tweeter »
groeten,
Arjan

An inability to grasp science is no argument against it....

PeterD

  • **
  • Berichten: 107
    • Het weer en zo - IJsselstein
Re: geen beeld mediabox indien aansluiting via home cinema set
« Reactie #3 Gepost op: 15 januari 2018, 16:12:28 »

Kun je op de NAD ook "HDMI pass through" instellen?

Anders denk ik dat het een HDCP probleem is.
Dit is een kopieer bescherming binnen het HDMI protocol dat wellicht nu bij MXL echt gebruikt wordt.
AV Receiver:   Marantz SR6007
TV:         Samsung UE50JU6870
Blue-Ray:      Sharp BD-HP22S
Platenspeler:   Technics SL-Q2 / AT95E
Luidsprekers:   Tannoy  (o.b.v. Tannoy 637)
Surround:      Mission 700
Center:      Infinity Alpha
Set-top box:   VuPlus Duo
Streaming:   ApplTV IV / iPad Air / Spotify Premium

Ziggo57

  • *
  • Berichten: 10
Re: geen beeld mediabox indien aansluiting via home cinema set
« Reactie #4 Gepost op: 15 januari 2018, 18:17:49 »
Op de NAD kun je voor video eigenlijk niks instellen
Dat bevestigt mijn indruk dat de NAD in feite al ‘pass through’ Toepast

Mogelijk herkent de mediabox de NAD niet als zijnde soort van monitor / beeldscherm
Kan me zo voorstellen dat Ziggo het video signaal enigszins afschermt maar misschien is dat te ver gedacht

Ziggo57

  • *
  • Berichten: 10
Re: geen beeld mediabox indien aansluiting via home cinema set
« Reactie #5 Gepost op: 15 januari 2018, 18:19:52 »
Op tv kan ik verder ook weinig instellen en zoals gemeld doet de mediabox het prima indien rechtstreeks op tv aangesloten
Ligt dus niet aan tv volgens mij
Ook proberen op meerdere HDMI ingangen van tv maakt dus niet uit

Kermit

  • Moderator
  • *****
  • Berichten: 5059
Re: geen beeld mediabox indien aansluiting via home cinema set
« Reactie #6 Gepost op: 15 januari 2018, 19:40:34 »
Heb je HDMI uitgang van je receiver geprobeerd?
Als je verschillen hoort die er niet zijn, wat zegt dat dan over de verschillen die je zegt te horen?

Ziggo57

  • *
  • Berichten: 10
Re: geen beeld mediabox indien aansluiting via home cinema set
« Reactie #7 Gepost op: 15 januari 2018, 19:49:07 »
Hoe bedoel je?
De tv zit aangesloten op de HDMI uitgang van de NAD, dat werkt
Aansluiten van de mediabox op 1 van de hdmi ingangen van de NAD werkt dus niet
Althans de NAD krijgt geen video signaal binnen van de mediabox en dus stuurt de NAD het video signaal ook niet door naar de tv

Kermit

  • Moderator
  • *****
  • Berichten: 5059
Re: geen beeld mediabox indien aansluiting via home cinema set
« Reactie #8 Gepost op: 15 januari 2018, 20:29:27 »
Ben je wel eens het set-up menu ingegaan? Daar moet je wel wat regelen. Zie handleiding vanaf pagina 19.
Als je verschillen hoort die er niet zijn, wat zegt dat dan over de verschillen die je zegt te horen?

Ziggo57

  • *
  • Berichten: 10
Re: geen beeld mediabox indien aansluiting via home cinema set
« Reactie #9 Gepost op: 15 januari 2018, 22:06:58 »
Ja is mij (erg) bekend, maar daar kun je voor video niks instellen
Nog opmerking uit de manual: de NAD heeft wel een video converter maar gebruikt deze alleen om kwalitatief mindere signalen naar HD om te zetten zodat deze op de uitgang beschikbaar zij in betere kwaliteit
Maar daar kan ik mij ook weinig bij voorstellen dat het signaal uit de mediabox zodanig omgezet wordt dat het niet weergegeven wordt op de HDMI uitgang

Kermit

  • Moderator
  • *****
  • Berichten: 5059
Re: geen beeld mediabox indien aansluiting via home cinema set
« Reactie #10 Gepost op: 15 januari 2018, 22:26:56 »
Daar kun je instellen dat bijv. HDMI 1 gebruikt wordt om audio en videosignalen te ontvangen.

 
Als je verschillen hoort die er niet zijn, wat zegt dat dan over de verschillen die je zegt te horen?

Ziggo57

  • *
  • Berichten: 10
Re: geen beeld mediabox indien aansluiting via home cinema set
« Reactie #11 Gepost op: 16 januari 2018, 15:16:43 »
Ja staat goed en ook op andere instellingen / ingangen getest dus daar zit het hem niet in

Ziggo57

  • *
  • Berichten: 10
Re: geen beeld mediabox indien aansluiting via home cinema set
« Reactie #12 Gepost op: 16 januari 2018, 20:07:49 »
Lijkt er op dat uitgaand video signaal van de mediabox niet geaccpteerd wordt door de NAD
Dat moet volgens mij uit de mediabox komen
Mogelijk idd iets met HDCP , zie eerdere opmerking
Hoe los je dat op?

PeterD

  • **
  • Berichten: 107
    • Het weer en zo - IJsselstein
Re: geen beeld mediabox indien aansluiting via home cinema set
« Reactie #13 Gepost op: 16 januari 2018, 21:00:40 »

Niet getest, maar zoek eens op de bekende Chinese sites naar "HDCP Remover".
Voor € 10,- kom je een heel eind.

Goed de recensies lezen!
AV Receiver:   Marantz SR6007
TV:         Samsung UE50JU6870
Blue-Ray:      Sharp BD-HP22S
Platenspeler:   Technics SL-Q2 / AT95E
Luidsprekers:   Tannoy  (o.b.v. Tannoy 637)
Surround:      Mission 700
Center:      Infinity Alpha
Set-top box:   VuPlus Duo
Streaming:   ApplTV IV / iPad Air / Spotify Premium

Ziggo57

  • *
  • Berichten: 10
Re: geen beeld mediabox indien aansluiting via home cinema set
« Reactie #14 Gepost op: 17 januari 2018, 14:07:17 »
Interessant nieuw feit ... en dus toch niet goed genoeg getest: met culpa
Als ik het HDMI-videosignaal van de mediabox op component zet YCbCr werkt het wel (!) via de NAD